SparrowDesk - Chat Widget and Public API Issues – Incident details

All systems operational

Chat Widget and Public API Issues

Resolved
Major outage
Started about 3 hours agoLasted about 1 hour

Affected

Application

Degraded performance from 8:49 AM to 9:45 AM

Chat Widget

Major outage from 8:49 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Public API

Major outage from 8:49 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Reports

Major outage from 8:49 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Real Time Messaging

Major outage from 8:49 AM to 9:35 AM, Degraded performance from 9:35 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    The issue with our cloud provider has been fully resolved. All affected services, including the Chat Widget and Public API, are now operating normally. We will continue to monitor the systems to ensure ongoing stability. Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    Application health has improved, and services are recovering. Our team is closely monitoring the systems to ensure full stability.

  • Investigating
    Investigating

    We have identified issues affecting the Chat Widget and Public API. The root cause has been traced to our cloud provider. Our team is actively working with them to restore full functionality as soon as possible